<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Willy Goat 2020 calendars helping raise funds for EARS | Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.ellicottvilletimes.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<link rel="stylesheet" id="wp-forecast-css" href="http://www.ellicottvilletimes.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/02/EARS-Calendar.jpg&amp;h=330&amp;w=660amp;a=c" /> 
<!--[if lt IE 9]>
<script src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.ellicottvilletimes.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking &raquo; Feed" href="http://www.ellicottvilletimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking &raquo; Comments Feed" href="http://www.ellicottvilletimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ellicottvilletimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.ellicottvilletimes.com/wp-includes/css/dashicons.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.ellicottvilletimes.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.ellicottvilletimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.ellicottvilletimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.2' type='text/css' media='all' />
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en-US"}</script><script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/wp-a11y.min.js?ver=5.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d491d68a7e","ajaxurl":"http:\/\/www.ellicottvilletimes.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=5.0.8'></script>
<link rel='https://api.w.org/' href='http://www.ellicottvilletimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ellicottvilletimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ellicottvilletimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Week 5: Another Empire State Games  in the books' href='http://www.ellicottvilletimes.com/2020/02/05/week-5-another-empire-state-games-in-the-books/' />
<link rel='next' title='Guys gearing up to enjoy ‘Men’s Day at HoliMont’' href='http://www.ellicottvilletimes.com/2020/02/05/guys-gearing-up-to-enjoy-mens-day-at-holimont/' />
<meta name="generator" content="WordPress 5.0.8" />
<link rel="canonical" href="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/" />
<link rel='shortlink' href='https://wp.me/p2mB1V-65N' />
<link rel="alternate" type="application/json+oembed" href="http://www.ellicottvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellicottvilletimes.com%2F2020%2F02%2F05%2Fwilly-goat-2020-calendars-helping-raise-funds-for-ears%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ellicottvilletimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellicottvilletimes.com%2F2020%2F02%2F05%2Fwilly-goat-2020-calendars-helping-raise-funds-for-ears%2F&#038;format=xml" />
<link href="https://plus.google.com/100436135606077460554/" rel="publisher" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="shortcut icon" href="http://ellicottvilletimes.com/wp-content/uploads/2013/05/favicon.ico" title="Favicon" />	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/css/style-red.css" />

<style type="text/css" media="screen"> 

.background-cover{
	background-color:;
	background-image : url('http://www.ellicottvilletimes.com/wp-content/uploads/2019/11/winter-1086580_1920-1024x681.jpg') ;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.ellicottvilletimes.com/wp-content/uploads/2019/11/winter-1086580_1920-1024x681.jpg',sizingMethod='scale');
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='http://www.ellicottvilletimes.com/wp-content/uploads/2019/11/winter-1086580_1920-1024x681.jpg',sizingMethod='scale')";
}

.top-nav, .top-nav ul li a {
	font-weight: bold;
}

#main-nav, #main-nav ul li a{
	font-weight: bold;
}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li.current-menu-item a  {
		text-shadow: 0 1px 1px #a10808 !important;}
#main-nav ul li a {
	border-left-color: #575757;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #575757;
}

</style> 



<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Willy Goat 2020 calendars helping raise funds for EARS" />
<meta property="og:url" content="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/" />
<meta property="og:description" content="Ashley Baron loves photography, and she also loves going on adventures with her furry sidekick, Willow the goat.&nbsp; Willow was rescued five years ago and has been living her best life since. Ove…" />
<meta property="article:published_time" content="2020-02-05T19:55:44+00:00" />
<meta property="article:modified_time" content="2020-02-05T19:55:48+00:00" />
<meta property="og:site_name" content="Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking" />
<meta property="og:image" content="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="1000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Willy Goat 2020 calendars helping raise funds for EARS" />
<meta name="twitter:image" content="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body id="top" class="post-template-default single single-post postid-23423 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper">
		<header>
						<div class="top-nav">
							<span class="today-date">Wednesday , February 5 2020</span>					
				<div class="top-menu"><ul id="menu-top-navigation" class="menu"><li id="menu-item-3288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3288"><a href="http://www.ellicottvilletimes.com/">Home</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.ellicottvilletimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99"><a href="http://www.ellicottvilletimes.com/sample-page/">About Us</a></li>
<li id="menu-item-3253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3253"><a href="http://www.ellicottvilletimes.com/media-kit/">Media Kit</a></li>
<li id="menu-item-6658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6658"><a href="http://www.ellicottvilletimes.com/archives/">Archives</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform" action="http://www.ellicottvilletimes.com/">
							<input class="search-button" type="submit" value="Search" />	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
				</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking" href="http://www.ellicottvilletimes.com/">
					<img src="http://www.ellicottvilletimes.com/wp-content/uploads/2019/05/EVL_LOGO-2.jpg" alt="Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking" /><strong>Ellicottville Times, News, Entertainment, Events, skiing, golf, mountain biking Ellicottville News is what we know, Your Hometown Newspaper Serving Ellicottville  and Surrounding Communities in Cattaraugus County</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>	
							<nav id="main-nav" class="fixed-enabled">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://www.ellicottvilletimes.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://www.ellicottvilletimes.com/category/community/community-photos/">Community Photos</a></li>
	<li id="menu-item-10475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10475"><a href="http://www.ellicottvilletimes.com/category/classified-ads/">Classified Ads</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571"><a href="http://www.ellicottvilletimes.com/category/community/food-pantry/">Food Pantry</a></li>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.ellicottvilletimes.com/category/community/fundraising-and-benifits/">Fundraising and Benefits</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="http://www.ellicottvilletimes.com/category/community/historical-society/">Historical Society</a></li>
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="http://www.ellicottvilletimes.com/category/community/library/">Library</a></li>
	<li id="menu-item-888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888"><a href="http://www.ellicottvilletimes.com/category/community/local-businesses/">Local Businesses</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.ellicottvilletimes.com/category/community/local-government/">Local Government</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="http://www.ellicottvilletimes.com/category/community/school/">School</a>
	<ul class="sub-menu">
		<li id="menu-item-572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-572"><a href="http://www.ellicottvilletimes.com/category/community/school/boces-vo-tech-center/">BOCES Vo-Tech Center</a></li>
		<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.ellicottvilletimes.com/category/community/school/cattaraugus-little-valley/">Cattaraugus Little Valley</a></li>
		<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.ellicottvilletimes.com/category/community/school/ellicottville/">Ellicottville</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.ellicottvilletimes.com/category/ellicottville-entertainment-and-night-life/">Entertainment</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-100"><a href="http://www.ellicottvilletimes.com/category/sports-and-play/">Sports &#038; Play</a>
<ul class="sub-menu">
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="http://www.ellicottvilletimes.com/category/community/holiday-valley/">Holiday Valley</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://www.ellicottvilletimes.com/category/community/holimont/">HoliMont</a></li>
</ul>
</li>
<li id="menu-item-973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-973"><a href="http://www.ellicottvilletimes.com/community-calendar/">Community Calendar</a></li>
<li id="menu-item-3449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3449"><a title="Visitors Guide" href="http://www.ellicottvilletimes.com/2018/12/12/2019-visitors-guide/">Visitors Guide</a></li>
<li id="menu-item-889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-889"><a href="http://www.ellicottvilletimes.com/category/digital-edition/">Digital Edition</a></li>
<li id="menu-item-6631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6631"><a href="http://www.ellicottvilletimes.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-6634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6634"><a href="http://www.ellicottvilletimes.com/category/columns/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-6635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6635"><a href="http://www.ellicottvilletimes.com/category/columns/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-6636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6636"><a href="http://www.ellicottvilletimes.com/category/columns/letter-to-the-editor/">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-6640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6640"><a href="http://www.ellicottvilletimes.com/category/journalists/">Journalists</a>
<ul class="sub-menu">
	<li id="menu-item-6649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6649"><a href="http://www.ellicottvilletimes.com/category/journalists/jennieacklin/">Jennie Acklin</a></li>
	<li id="menu-item-6651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6651"><a href="http://www.ellicottvilletimes.com/category/journalists/kimberly-duke/">Kimberly Duke</a></li>
</ul>
</li>
<li id="menu-item-6659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6659"><a href="http://www.ellicottvilletimes.com/category/tourism/">Tourism</a></li>
</ul></div>							</nav><!-- .main-nav /-->
	
		</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Breaking News</span>
				
					<ul>
							<li><a href="http://www.ellicottvilletimes.com/2020/02/05/2-7-20-ellicottville-times/" title="2-7-20 Ellicottville Times">2-7-20 Ellicottville Times</a></li>
							<li><a href="http://www.ellicottvilletimes.com/2020/02/05/dance-the-night-away-during-ice-jam-silent-disco-at-holiday-valley/" title="Dance the night away during  ‘Ice Jam Silent Disco’ at Holiday Valley">Dance the night away during  ‘Ice Jam Silent Disco’ at Holiday Valley</a></li>
							<li><a href="http://www.ellicottvilletimes.com/2020/02/05/guys-gearing-up-to-enjoy-mens-day-at-holimont/" title="Guys gearing up to enjoy ‘Men’s Day at HoliMont’">Guys gearing up to enjoy ‘Men’s Day at HoliMont’</a></li>
							<li><a href="http://www.ellicottvilletimes.com/2020/01/29/fabulous-february-fun-2/" title="Fabulous February Fun!">Fabulous February Fun!</a></li>
							<li><a href="http://www.ellicottvilletimes.com/2020/01/29/holiday-valley-joins-herd-of-hope-to-aid-roswell-park-cancer-center/" title="Holiday Valley joins Herd of Hope to aid  Roswell Park Cancer Center">Holiday Valley joins Herd of Hope to aid  Roswell Park Cancer Center</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-23423 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="name">Willy Goat 2020 calendars helping raise funds for EARS</h1>
					
				<div class="entry">
					
					
<figure class="wp-block-image"><img data-attachment-id="23424" data-permalink="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/ears-calendar/" data-orig-file="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar.jpg" data-orig-size="1000,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EARS-Calendar" data-image-description="" data-medium-file="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar-300x300.jpg" data-large-file="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar.jpg" src="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar.jpg" alt="" class="wp-image-23424" srcset="http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar.jpg 1000w, http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar-250x250.jpg 250w, http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar-300x300.jpg 300w, http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EARS-Calendar-768x768.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure>



<p>Ashley Baron loves photography, and she also loves going on adventures with her furry sidekick, Willow the goat.&nbsp;</p>



<p>Willow was rescued five years ago and has been living her best life since. Over those years, Ashley has taken an immense amount of photos of her fur-baby, so she decided to create a calendar of Willow’s adventures.</p>



<p>Originally wanting to make one for her own personal use, an idea struck Ashley: print an inventory of calendars and sell them to raise money for one of the area’s local rescue groups.&nbsp;</p>



<p>Willow is quite the little celebrity in the Jamestown area, especially at Ashley’s boyfriend Ryan’s store, BioDome Project, as well as in Ellicottville, where Ashley works at Holiday Valley and PaNDaGOAT Media, and does freelance videography in the area, with Willow usually by her side. Willow also has her own Instagram page (@willygoat_adventures).&nbsp;</p>



<p>“It was hard to choose a rescue because we love what they all do, but we decided to go with EARS and in the end, I was totally shocked at the amount of money we were able to raise,” Ashely said. “I’m hoping to do this again next year and pick another rescue!”</p>



<p>EARS is a local foster-based animal rescue in Cattaraugus County dedicated to rescuing abandoned, abused, neglected and endangered animals. They are a 100 percent volunteer organization relying solely on donations and support from the community they serve. They have been fortunate enough to find homes for over 800 otherwise forgotten and abandoned animals yearly.</p>



<p>EARS has also started a Prison Program to implement an inmate/foster dog program as well as to provide veterans with certified service dogs and Community Outreach Programs to raise awareness in the importance of spaying and neutering.</p>



<p>In the end, with the sales of the calendars and people donating extra money, Ashley and Willow raised $1,000 for EARS!&nbsp;</p>



<p>“Willow is lucky enough to now live her best life, so we wanted to give back to those who help rescue animals, care for them and find them their forever homes,” Ashley said.</p>
 										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-02-05</span>
				<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.ellicottvilletimes.com/author/ellicottville/" title="Posts by ellicottville" rel="author">ellicottville</a></strong></div>

				
<div class="share-post">
	<span class="share-text">Share !</span>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/" data-text="Willy Goat 2020 calendars helping raise funds for EARS" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li>
				<li>
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>
			<div class="fb-like" data-href="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
		</li>
				<li><su:badge layout="2"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.ellicottvilletimes.com/2020/02/05/willy-goat-2020-calendars-helping-raise-funds-for-ears/&amp;media=http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/02/EARS-Calendar.jpg&amp;h=330&amp;w=660amp;a=c" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->
	
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.ellicottvilletimes.com/2020/02/05/week-5-another-empire-state-games-in-the-books/" rel="prev"><span>Previous:</span> Week 5: Another Empire State Games  in the books</a></div>
			<div class="post-next"><a href="http://www.ellicottvilletimes.com/2020/02/05/guys-gearing-up-to-enjoy-mens-day-at-holimont/" rel="next"><span>Next:</span> Guys gearing up to enjoy ‘Men’s Day at HoliMont’</a></div>
		</div><!-- .post-navigation -->
			
			

		
				<div id="comments">

	<p class="nocomments">Comments are closed.</p>
	


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="text-4" class="widget widget_text"><div class="widget-top"><h4>DIGITAL EDITION</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="
https://issuu.com/ellicottvilletimes/docs/evl_times_2-7-20_rev

"><img class="size-full wp-image-3340 alignleft"src="

http://www.ellicottvilletimes.com/wp-content/uploads/2020/02/EVL-TIMES_2-7-20_11-1.jpg

" width="Auto" target=_blank">

February 7, 2020

</a></div>
		</div></div><!-- .widget /-->			<div class="widget">
					<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="feeds.feedburner.com/EllicottvilleTimes" ><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/100436135606077460554/posts" ><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheEllicottvilleTimes" ><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/evilletimes" ><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a><a class="ttip" title="instagram" href="https://publicinsta.com/user/amp/evltimes" ><img  src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/instagram.png" alt="instagram"  /></a>	</div>

			</div>
			<div class="flexslider" id="tie-slider-widget-2">
		<ul class="slides">
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/02/05/2-7-20-ellicottville-times/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/02/EVL-TIMES_2-7-20_11-1-471x1024.jpg&amp;h=195&amp;w=295&amp;a=c" alt="2-7-20 Ellicottville Times" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/02/05/2-7-20-ellicottville-times/">2-7-20 Ellicottville Times</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/02/05/dance-the-night-away-during-ice-jam-silent-disco-at-holiday-valley/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/02/HV-Silent-Disco-1024x1024.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Dance the night away during  ‘Ice Jam Silent Disco’ at Holiday Valley" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/02/05/dance-the-night-away-during-ice-jam-silent-disco-at-holiday-valley/">Dance the night away during  ‘Ice Jam Silent Disco’ at Holiday Valley</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/02/05/guys-gearing-up-to-enjoy-mens-day-at-holimont/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/02/HoliMont-Mens-Day.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Guys gearing up to enjoy ‘Men’s Day at HoliMont’" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/02/05/guys-gearing-up-to-enjoy-mens-day-at-holimont/">Guys gearing up to enjoy ‘Men’s Day at HoliMont’</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/29/fabulous-february-fun-2/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/HV-Sunday-6-731x1024.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Fabulous February Fun!" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/29/fabulous-february-fun-2/">Fabulous February Fun!</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/29/holiday-valley-joins-herd-of-hope-to-aid-roswell-park-cancer-center/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/HV-Buffalo-lift-1024x731.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Holiday Valley joins Herd of Hope to aid  Roswell Park Cancer Center" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/29/holiday-valley-joins-herd-of-hope-to-aid-roswell-park-cancer-center/">Holiday Valley joins Herd of Hope to aid  Roswell Park Cancer Center</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/29/the-new-gin-mill-complex-has-a-long-storied-history/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/Gin-Mill-new-dining-room-original-ceiling-1024x768.jpg&amp;h=195&amp;w=295&amp;a=c" alt="The new Gin Mill complex has a long, storied history" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/29/the-new-gin-mill-complex-has-a-long-storied-history/">The new Gin Mill complex has a long, storied history</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/22/1-24-20-ellicottville-times/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/EVL-TIMES_1-24-20_11-1-471x1024.jpg&amp;h=195&amp;w=295&amp;a=c" alt="1-24-20 Ellicottville Times" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/22/1-24-20-ellicottville-times/">1-24-20 Ellicottville Times</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/22/its-your-turn-for-a-girls-ski-day-at-holiday-valley/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/Ballard-your-turn.jpg&amp;h=195&amp;w=295&amp;a=c" alt="It’s ‘Your Turn’ for a Girls  Ski Day at Holiday Valley" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/22/its-your-turn-for-a-girls-ski-day-at-holiday-valley/">It’s ‘Your Turn’ for a Girls  Ski Day at Holiday Valley</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/22/three-generations-make-a-home-at-holimont/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/Longtime-HoliMont-members-1024x761.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Three generations make a home  at HoliMont" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/22/three-generations-make-a-home-at-holimont/">Three generations make a home  at HoliMont</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/15/ellicottville-kicks-off-new-year-with-winter-blues-weekend/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/Winter-Blues-Maria-Aurigema-1024x1011.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Ellicottville kicks off new year with ‘Winter Blues Weekend’" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/15/ellicottville-kicks-off-new-year-with-winter-blues-weekend/">Ellicottville kicks off new year with ‘Winter Blues Weekend’</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/15/holiday-valley-defies-warm-weather-rain-to-maintain-snowcover/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/HV-Monday-skiier-1024x731.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Holiday Valley defies warm weather,  rain to maintain snowcover" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/15/holiday-valley-defies-warm-weather-rain-to-maintain-snowcover/">Holiday Valley defies warm weather,  rain to maintain snowcover</a></h2>
				</div>
			</li>
					<li>
						
				<a href="http://www.ellicottvilletimes.com/2020/01/15/town-of-ellicottville-bicentennial-events-begin-in-march/">
							<img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/timthumb.php?src=/wp-content/uploads/2020/01/Bicentennial-Bird-Block-1024x731.jpg&amp;h=195&amp;w=295&amp;a=c" alt="Town of Ellicottville Bicentennial events  begin in March" />
					</a>
							<div class="slider-caption">
					<h2><a href="http://www.ellicottvilletimes.com/2020/01/15/town-of-ellicottville-bicentennial-events-begin-in-march/">Town of Ellicottville Bicentennial events  begin in March</a></h2>
				</div>
			</li>
				</ul>
	</div>
		<script>
	jQuery(window).load(function() {
	  jQuery('#tie-slider-widget-2').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		controlNav: false
	  });
	});
	</script>
	
			<div class="ads125">
								<div class="ad-cell">
				<a href="http://www.balloonsrestaurant.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/balloons-1-e1556046737462.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.tricountysupply.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/tri-county-kioti-e1556050466220.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.ellicottvilleginmill.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2013/06/GinMill_125.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.bertrandchaffee.com/"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2014/09/BCH_125.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.wineryofellicottville.com/"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/WINERY2017-e1556048517521.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://stmatthewstree.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/St.Matthews-e1556051022627.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://gadogadoellicottville.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/Gado-125.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.holidayvalley.com/plan-a-visit/dining-john-harvards-brew-house#.U77eOo1dUZc"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2014/07/John-Harvards-125.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.hollandpropane.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2013/06/Holland-Propane1.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://www.holidayvalley.com/realty"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/HV_310459-e1556109678480.jpg " alt="" />
				</a>			</div>
				</div>
			<div class="ads250-250">
								<div class="ad-cell">
				<a href="https://issuu.com/ellicottvilletimes/docs/2020_directorylayout"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/12/2020_Dir_COVER-e1575553305921.jpg " alt="" />
				</a>			</div>
				</div>
	</aside>		<div class="clear"></div>
	</div><!-- .container /-->
	
	
	<footer>
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div class="ads125">
								<div class="ad-cell">
				<a href="http://www.tricountysupply.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/tri-county-kioti-e1556050466220.jpg " alt="" />
				</a>			</div>
														<div class="ad-cell">
				<a href="http://www.hollandpropane.com"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2013/06/Holland-Propane1.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="https://www.facebook.com/pages/Gado-Gado/199752023389313"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2014/07/Gado-125.jpg " alt="" />
				</a>			</div>
								<div class="ad-cell">
				<a href="http://holidayvalley.com/realty"  target="_blank" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/04/HV_310459-e1556109678480.jpg " alt="" />
				</a>			</div>
																</div>
			</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div class="ads250-250">
								<div class="ad-cell">
				<a href="http://delocon.com" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2019/07/delocon.jpg " alt="" />
				</a>			</div>
				</div>
			</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
					<div class="ads250-250">
								<div class="ad-cell">
				<a href="http://www.ellicottvillehomes.com/" >					<img src=" http://www.ellicottvilletimes.com/wp-content/uploads/2014/09/Amy-Detine-250.jpg " alt="" />
				</a>			</div>
				</div>
			</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom">
		<div class="container">
			<div class="alignright">
				© Copyright Ellicottville Times			</div>
					<div class="social-icons icon_16">
		<a class="ttip" title="Rss" href="feeds.feedburner.com/EllicottvilleTimes" target="_blank"><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/rss.png" alt="RSS"  /></a><a class="ttip" title="Google+" href="https://plus.google.com/100436135606077460554/posts" target="_blank"><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/google_plus.png" alt="Google+"  /></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheEllicottvilleTimes" target="_blank"><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/facebook.png" alt="Facebook"  /></a><a class="ttip" title="Twitter" href="https://twitter.com/evilletimes" target="_blank"><img src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/twitter.png" alt="Twitter"  /></a><a class="ttip" title="instagram" href="https://publicinsta.com/user/amp/evltimes" target="_blank"><img  src="http://www.ellicottvilletimes.com/wp-content/themes/sahifa/images/socialicons/instagram.png" alt="instagram"  /></a>	</div>

			
			<div class="alignleft">
				<a href="http://gwisconcepts.com" target="_blank" >Philadelphia Web Design: [G] Wis Concepts</a>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol">Scroll To Top</div>
	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-40971400-5', 'ellicottvilletimes.com');
  ga('send', 'pageview');

</script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.ellicottvilletimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202006'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-includes/js/wp-embed.min.js?ver=5.0.8'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.ellicottvilletimes.com\/wp-admin\/admin-ajax.php","nonce":"5bb1a9f53c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.ellicottvilletimes.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.ellicottvilletimes.com%2F2020%2F02%2F05%2Fwilly-goat-2020-calendars-helping-raise-funds-for-ears%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ellicottvilletimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.2',blog:'34938235',post:'23423',tz:'-5',srv:'www.ellicottvilletimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '34938235', '23423' ]);
</script>
</body>
</html>